Intermitencia Banco de Chile
Incident Report for khipu
Resolved
Se da por resuelta la incidencia al no presentarse mayores problemas en las últimas horas. El monitoreo se mantiene de forma regular.
Posted Jan 14, 2020 - 10:07 GMT-03:00
Identified
Banco de Chile presenta intermitencias desde las 9:00 de hoy 13/01/2020.

Los intentos de pago con origen en Banco de Chile pueden fallar debido a esta condición.

Los comercios con recaudación propia en Banco de Chile experimentarán demoras en las conciliaciones.
Posted Jan 13, 2020 - 12:47 GMT-03:00
This incident affected: Bancos.