Banco BCI con intermitencias

Incident Report for Khipu

Resolved

This incident has been resolved.
Posted May 20, 2023 - 12:39 GMT-04:00

Identified

La conciliación de pagos en cuentas de BCI está con intermitencia.
Posted May 19, 2023 - 17:23 GMT-04:00

Investigating

We are currently investigating this issue.
Posted May 19, 2023 - 17:13 GMT-04:00
This incident affected: Iniciación de pagos (Khipu Web, Conciliación de Pagos, Rendición).