Intermitencias en Banco Estado
Incident Report for khipu
Resolved
This incident has been resolved.
Posted May 07, 2020 - 16:26 GMT-04:00
Identified
Banco Estado presenta intermitencias en sus servicios.

Clientes con un plazo de expiración corto verán una baja en su tasa de conversión, debido a pagos que caerán fuera de plazo.
Posted May 06, 2020 - 16:58 GMT-04:00
This incident affected: Bancos.