Intermitencias Banco BCI
Incident Report for Khipu
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 15:36 GMT-03:00
Monitoring
Banco BCI presenta intermitencias.
Usuarios de Banco BCI tendrán problemas al realizar transferencias y conciliar sus pagos
Estamos monitoreando constantemente el estado de este servicio.
Posted Nov 22, 2022 - 13:24 GMT-03:00
This incident affected: Conciliación de Pagos and Bancos.