Retraso en rendiciones
Incident Report for Khipu
Resolved
La última nómina pendiente se terminó de pagar a las 16:30.
Posted Dec 10, 2021 - 17:14 GMT-03:00
Monitoring
Nos informa Banco Security que debido a un retraso en el proceso de transferencias en CCA, algunas nóminas de pago a comercios aprobadas durante la mañana de hoy no serán procesadas hasta después de las 14:00 hrs.

Lamentamos los inconvenientes que esto pueda ocasionar.
Posted Dec 10, 2021 - 14:01 GMT-03:00
This incident affected: Rendición.