Intermitencias BCI Empresas
Incident Report for khipu
Resolved
No se han registrado incidencias en las últimas horas. Seguiremos con el monitoreo habitual.
Posted Jan 23, 2020 - 11:30 GMT-03:00
Investigating
Re-aparecen las intermitencias en BCI antes reportadas. Esto producto de la actualización de su plataforma empresas.
La conciliación de pagos de los comercios que recaudan en BCI experimentará demoras mientras se mantenga la inestabilidad.
Posted Jan 22, 2020 - 08:56 GMT-03:00
This incident affected: Conciliación de Pagos and Bancos.