Intermitencias Banco Falabella
Incident Report for khipu
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 22:36 GMT-03:00
Identified
Banco Falabella presenta intermitencias y lentitud en toda su plataforma bancaria.

Algunos pagos realizados con dicho Banco pueden verse demorados o truncados por "timeout" de la plataforma, por lo que el cliente deberá reintentarlos, una vez verificada su cartola.
Posted Feb 28, 2020 - 12:01 GMT-03:00
This incident affected: Bancos.