Banco Estado Empresas Problemas en servicio WAAS

Incident Report for Khipu

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 17:21 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 21, 2025 - 11:12 GMT-03:00
This incident affected: Servicios WaaS.