Intermitencias Transferencias desde BCI
Incident Report for khipu
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 07:09 GMT-03:00
Identified
Banco BCI presenta intermitencias en su plataforma de transferencias, las que no pueden ser realizadas.
Posted Oct 11, 2019 - 13:10 GMT-03:00
This incident affected: Bancos.