Conciliación Demorada
Incident Report for Khipu
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 07:12 GMT-03:00
Monitoring
La conciliación está tomando más tiempo de lo habitual para algunos pagos con destino en Banco Scotiabank.
Posted Oct 17, 2021 - 21:39 GMT-03:00
This incident affected: Conciliación de Pagos.