Problema Banco Coopeuch
Incident Report for Khipu
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 19:43 GMT-03:00
Investigating
Se ha presentado un problema asociado a Banco Coopeuch
Posted Sep 13, 2022 - 23:24 GMT-03:00
This incident affected: Iniciación de pagos (Khipu Web, Bancos, Khipu Inside).