Problemas de conciliación de pagos
Incident Report for Khipu
Resolved
Incidente resuelto.
Posted Oct 19, 2021 - 08:20 GMT-03:00
Monitoring
Existen intermitencias en los sistemas de Banco Estado Empresas.

Comercios con recaudación directa en Banco Estado verán retrasos en el proceso de conciliación.
Posted Oct 18, 2021 - 23:46 GMT-03:00
This incident affected: Khipu Web, Conciliación de Pagos, and Bancos.