Intermitencias en Banco de Chile Empresas
Incident Report for khipu
Resolved
This incident has been resolved.
Posted May 08, 2020 - 16:34 GMT-04:00
Investigating
Banco de Chile - Empresas presenta problemas en la obtención de la cartola de transferencias recibidas.

Los comercios con recaudación propia en dicho Banco verán retrasada la conciliación de pagos. Aquellos comercios con plazos cortos de expiración de pagos recibirán avisos de "Transferencia sin cobro asociado" por los pagos validados fuera de plazo.
Posted May 08, 2020 - 00:13 GMT-04:00
This incident affected: Bancos.