Banco Santander con intermitencias
Incident Report for Khipu
Resolved
Santander vuelve a estar operativo.

Las causas apuntan a problemas globales de DNS.
Posted Jul 22, 2021 - 12:53 GMT-04:00
Identified
Banco Santander registra fallas de conexión en todas sus plataformas.

Clientes tendrán dificultades para la realización de sus pagos.-
Posted Jul 22, 2021 - 12:18 GMT-04:00
This incident affected: Bancos.