Pagos con Banco Estado no disponibles.
Incident Report for khipu
Resolved
This incident has been resolved.
Posted Nov 15, 2020 - 15:37 GMT-03:00
Identified
Los pagos con Banco Estado no se encuentran disponibles por el momento.

Recomendamos que el pago se reintente con otro Banco.
Posted Nov 15, 2020 - 00:20 GMT-03:00
This incident affected: Bancos.