Lentitud en Banco Estado
Incident Report for khipu
Resolved
Se continuará con el monitoreo normal.
Posted Jun 12, 2020 - 09:18 GMT-04:00
Investigating
Banco Estado está con lentitud en sus servicios, algunos pagos podrían no completarse por "timeout" en los servicios.

Banco de Chile también reporta comportamiento intermitente desde ayer 10/06/2020.
Posted Jun 11, 2020 - 16:16 GMT-04:00
This incident affected: Bancos.