Cambios en Banco de Chile
Incident Report for khipu
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2020 - 16:01 GMT-03:00
Identified
Banco de Chile ejecutó cambios en su página, que afecta a las transferencias electrónicas en algunos usuarios.

Estamos trabajando para reestablecer el servicio en su totalidad.
Posted Oct 08, 2020 - 16:00 GMT-03:00
This incident affects: Conciliación de Pagos and Bancos.