Intermitencia RNDPA - Servicios WaaS

Incident Report for Khipu

Resolved

This incident has been resolved.
Posted May 01, 2025 - 09:15 GMT-04:00

Identified

Página se encuentra inestable, la lentitud del portal RNDPA esta provocando que algunas operaciones fallen.
Posted Apr 30, 2025 - 17:29 GMT-04:00
This incident affected: Servicios WaaS.