Banco BCI experimenta problemas de servicio
Incident Report for khipu
Resolved
BCI ha vuelto a su operación normal.
Posted Jan 30, 2020 - 17:06 GMT-03:00
Identified
La Página principal de BCI indica:

"Estimado Usuario
Estamos experimentando un problema en el servicio

Por favor reintente conectándose en unos minutos.

Causas probables:
Web server is returning an unknown error"

Esto afecta tanto a los clientes que intenten pagar desde banco BCI, como a los comercios que utilicen Banco BCI como cuenta de recaudación.

Los clientes de BCI no podrán terminar exitosamente sus pagos.

Los comercios verán retrasada la conciliación de pagos, hasta que Banco BCI retome su servicio.

Estamos monitoreando la situación.
Posted Jan 24, 2020 - 19:56 GMT-03:00
This incident affected: Conciliación de Pagos and Bancos.