Errores al ingresar a Banco Santander
Incident Report for Khipu
Resolved
Banco Santander realizó modificaciones que permiten nuevamente operar en su banca en línea.
Posted Jul 12, 2021 - 15:28 GMT-04:00
Monitoring
Banco Santander está solicitando actualizar a clave de 10 caracteres.

Sin embargo no hay forma de saltar la página de advertencia, ni siquiera al cambiar la contraseña.

Los clientes no están pudiendo realizar pagos con transferencia manual.

La transferencia simplificada y KhipuWeb no tienen este problema.
Posted Jul 09, 2021 - 14:20 GMT-04:00
This incident affected: Bancos.