RNDPA problemas al consultar deudas

Incident Report for Khipu

Resolved

This incident has been resolved.
Posted Sep 22, 2023 - 13:10 GMT-03:00

Investigating

Se están detectando problemas en el sitio del Registro Civil para consulta de deuda de pensión de alimentos al momento de consultar deudas.
Posted Sep 22, 2023 - 12:18 GMT-03:00
This incident affected: Servicios WaaS.