Khipu.com temporalmente no disponible
Incident Report for khipu
Resolved
El incidente fue resuelto.
Posted Oct 31, 2019 - 16:49 GMT-03:00
Investigating
Página web de khipu no está disponible en estos momentos. Nuestro equipo está trabajando en solucionar el problema.
Posted Oct 31, 2019 - 15:46 GMT-03:00
This incident affected: API and Conciliación de Pagos.