Cambios de IP en khipu
Incident Report for khipu
Resolved
This incident has been resolved.
Posted Oct 02, 2019 - 14:34 GMT-03:00
Update
Para los servidores con instalaciones no parchadas de java 1.6 y anteriores, hemos habilitado la dirección https://nosni.khipu.com, que puede reemplazar a https://khipu.com en los llamados a la API, de forma que puedan planificar mejo la actualización de sus sistemas.
Posted Sep 17, 2019 - 18:29 GMT-03:00
Monitoring
Se habilitó TLS 1.0 y 1.1 de forma temporal, ya que clientes con instalaciones antiguas reportaron problemas. Por razones de seguridad estos serán deshabilitados próximamente.
Es importante además que los sistemas del comercio soporten SNI, de lo contrario pueden tener conflictos con SSL.
Posted Sep 17, 2019 - 11:37 GMT-03:00
Identified
khipu realizó mejoras en su infraestructura, y como consecuencia las IP desde dónde se ejecutan los servicios sufrieron cambios.
Esto debe ser transparente y no afectar a la gran mayoría de nuestros clientes-comercio. Sin embargo, detectamos algunos casos con bloqueos, especialmente de salida, el los servidores y hosting de los comercios.

Para asegurarse de continuar con el servicio, por favor ingresar los siguientes rangos y direcciones IP en su Firewall:

IP de SALIDA desde los servidores del comercio:

169.47.100.12
52.116.25.250
169.63.198.82  

IP de ENTRADA en los servidores del comercio:

50.22.111.176/29
50.22.89.16/30
184.173.238.16/29
Posted Sep 16, 2019 - 16:28 GMT-03:00
This incident affected: API and Conciliación de Pagos.